Formatting for print

I’ve read the manual and tried various options but I can’t work out how to format my novel manuscript to a print format (indent for new paragraphs and dialogue, 1.2 line spacing). It seems so simple so I am sure I am missing something. I originally wrote the draft in word (before I knew about Scrivener) and imported it to Scrivener, so there is some odd formatting. So far the only thing that has worked is cutting and pasting a chapter into Word or Pages, doing the formatting there and cutting and pasting it back into Scrivener, which is a bit time consuming. Any advice please? I have about 45 chapters to format.

Hi,

You have two options:

  1. Just format it in exactly the same way you would in Word, using the formatting bar and ruler to change the font, line spacing and suchlike, and adding any titles manually.

  2. Set up the “Formatting” pane of Compile to override the text format and apply the fonts, line spacing, indents and suchlike, so that your printed or exported document uses a different format to what is on screen. Here you can choose to have titles inserted and suchlike. We have three videos on Compile on our videos page and another one coming later in the month that goes into more detail, but the manual covers everything too. You may also want to look at the Novel project template and see how Compile is set up there, going through the instructions at the top of the Novel project template.

All the best,
Keith

Option 3:
Set up formatting presets (under the Format -> Formatting menu).

This is helpful if you have different formats throughout your project (e.g. chapter headings, block quotes, etc). You can select the relevant text and apply the formatting.

Note that, if you make the font size (or typeface or something) unique for each formatting preset then it is easier to search for it in Word after compile and apply Styles (if you need them).

Thanks for the advice, Keith. No luck yet in making it work successfully but I’ll persevere. The other question now is on chapters. I initially had each chapter of my novel in a text document (which is how the manual says to set it up) but when I did a Compile, it didn’t create any chapter breaks. So then I created set up each Chapter in a folder, which gave me the chapter breaks I needed, but now I can’t work out how to get rid of the secondary chapter title. It says Chapter One, and then under that ‘one’. Same for Chapter Two (two) etc. I don’t want to put a chapter description or secondary title. Should I be using documents or folders for Chapters?

A member of my writing group recommended Scrivener and at first I loved using it, but I’m putting more time into my export than I ever imagined, and still don’t have a useable file. Sigh. Any advice welcome.
Thanks

The compile settings can be a bit overwhelming if you don’t need anything but the standard – but it should be fairly easy to get you what you want. No time for anything more than a quick post, so let us know if you need more…

The manual is right – you don’t actually need to have your chapters as folders, which is what’s causing your two titles problem, I think. But now that you’re here it should be simple to solve. It sounds like you’ve got the Title set to print on both your Folder and Text.

So, Edit > Compile, then choose the “All Options” tab then the “Formatting” line in the sidebar. You’ll see an outline of your document, with a few rows of text. The top one will be a blue folder marked Level 1 or similar. Make sure the “Title” checkbox is ticked and “Text” unpicked. Underneath you’ll see one or more other rows with document icons. Untick “Title” and tick “Text”. It there’s more than one row, you may have to experiment,

(I’m assuming in the above that your Chapter folders don’t have any text to print – they’re purely for the titles, and that you don’t have any scene headings. If you do, the same instructions should work, but you’ll have to adapt them accordingly.)

If there’s more than one text row, then you may have to experiment, but when you highlight each row, you’ll see what it will produced (with dummy text). But basically, only the Folder needs the “Title” option ticked.

There are various options you can alter to change the format of the text and title, but these are the main steps.

BTW, for future reference, you don’t need the folders if you use the Separators option in the Sidebar – it allows you to have Page Breaks between Text as well.

Sorry for the rushed reply – hope it gives you some pointers. Get back to us if you need any more.

Regards

David