Formatting? Forcing the font color to black

Hi,
Got a note today from Amazon Kindle stating a reader had reported this problem in one of my books.

“Text in your book is unreadable for readers using color devices and reading on a black background. This may have occurred due to forcing the font color to black in your source file. To correct this issue, please remove all forced formatting from your font.”

Does anyone know how to fix this. Is this in document creation or is there a setting when I’m compiling and exporting to a mobi file?

Thanks for any suggestions.
TG

The easiest way would be to tick “Remove text color” in the “Transformations” pane of Compile. You can also remove it from the text in the editor by selecting all the text and using the text colour button in the formatting bar, selecting the white square with the red line through it.

Usually this sort of thing is caused by importing text from Word, which often seems to force a black text colour (Scrivener’s default is to use no text colour, which appears as black in the editor anyway).

All the best,
Keith

Appreciate the help! TY!