Formatting Help

I know this is probably easy, but it seems like whenever I fix one thing I break three others. I’m a writer, not a computer guru, and so I’m turning to you guys and gals for help.

I need Scrivener to export to a .doc file with the following parameters:

12 pt Times New Roman font
1.5 line spacing
0.25 first line indent

I’d like to have those options on by default, whenever I create a new Scrivener project. Is there a way to create a template? I know you can do that in OpenOffice/MS Word/OS X Pages. . .but I can’t seem to get it that way in Scrivener.

Thanks, and sorry if this is a stupid question.

-b

Hi,

If you want to write using these settings, there are two ways you can do it, depending on whether you want this for all projects or not:

  1. If you want these settings to apply to all projects by default (that is, all new text you create in all projects), go to the “Formatting” pane of the Preferences and set up the “Main Text Style” box to use these settings. The “Main Text Style” is used as the default formatting for all new documents created within projects.

  2. If you just want these settings for a single project, go to the Project menu and select “Text Preferences…”. This allows you to override whatever is set up in (1) for the current project.

Note that this only applies to new text (as Scrivener is rich-text, it would be bad for it to try to change all the formatting of existing text without telling you). Once you’ve done the above, if you need to convert any existing text to use the new settings, just select the documents in the binder and go to Documents > Convert > Formatting to Default Text Style.

Once you’ve done that, you won’t need to worry about it again - all new text you type will use the settings you want.

The only other thing you have to remember is that Scrivener makes it possible to separate the writing and formatting stages, so that it is possible to export using completely different formatting. By default, for instance, compiling using the novel template or format will export or print using a Courier 12-point font, regardless of what formatting you use to write. You change this behaviour in the “Formatting” pane of the Compile panel when you come to compile. If you want to export using the font you write in, then you will need to deselect “Override text and notes formatting” (and you may need to set the font for titles and suchlike in the blue text preview area to match the formatting you use to write in).

By describing everything as thoroughly as possible, I’ve probably made that sound more complicated and convoluted than it really is. In essence, the principle is this: (1) you set up the format you want to use for writing in the Preferences; (2) you can completely override the formatting at the Compile stage, but you don’t have to.

Hope that helps!

All the best,
Keith