Formatting issue-- how to alter chapter headings

Hi there,

I am currently having issues with my chapter heading formatting. When my books are compiled, the chapter heading is like this “Chapter UN” (French for one). This is because I worked with my Mac set to French for a while, before changing back to British English. However, upon going to the Formatting tab in the Compile dialogue to change it, I find I cannot.

Is someone able to assist me with this issue?

I am grateful for any assistance

For clarity and convenience, I’ve attached a screenshot of my issue.


Scrivener Formatting.png


Is there anyone who can help me, please?


This means that the language is still set to French somewhere on your system. Scrivener just calls through to OS X for this, asking it for the localised form of each number. OS X then returns the word - thus French must be set in your System Preferences somewhere still. Try the following places in System Preferences:

  1. Under “Language & Text”, make sure English is dragged to the top of the list in the “Language” pane.

  2. Under “Language & Text” > Text, check your spelling language.

  3. Under “Language & Text” > Formats, check what is selected for “Region”.

All the best,

Hi Keith,

Thanks and will do.

All the Best,