Formatting text throughout project

I just stared with Scrivener 3 for Windows (previously used S1). I can’t quite figure out how to set formatting for an entire doc.

E.g., I can select ALL the text in a particular scene, and set the paragraph tab indent to 0.25. However, when I add a new scene, that set-up is lost. I can’t seem to select all the text in the project to format it all at one. When I click “select all” only the text in one scene is highlighted.

I’d like to be able to set up format for the whole document, rather than scene-by-scene.

What am I missing?



Check out How do I fix or convert formatting in my project? / Features and Usage / Knowledge Base - Literature and Latte Support

Thanks for the response. I had read that section, but it is not doing what I want it to do. After following the instructions for setting the format under File Options, I find that the document doesn’t change it’s behavior. After I click “Apply” under Editing, Formatting, my selection format is not applied to my document.

If I make a new scene, and start typing, I get the right format. But if I paste in text from another source (e.g., MS Word), then the formatting is reset. I have a lot of Word text to paste into Scrivener scenes (100+ scenes), and I don’t want to have to individually reformat every scene.

Any ideas on how to set the format so that any new pasted text will be formatted correctly? Or alternatively, after pasting in all my new scenes, is there some way to reformat all the text in all scenes at once?

E.g., when this text was all in Word, I could just “select all”, grab the entire manuscript, and change formatting for everything at once (tabs, margins, fonts, line spacing, etc.).

How to do that in Scrivener?

Yes, use “Paste and Match Style” instead.

Select all scenes in the binder, then Document → Convert to Default…

Unless you’re picking and choosing what to bring over to Scrivener, I’d recommend going the File → Import → Files route and pulling your Microsoft Word files in that way instead of manually copying and pasting. You can then select all documents in the Binder and use the Convert to Default command or highlight everything in Scrivenings mode and re-apply the No Style paragraph style (even if it already shows that it’s applied). Either method should make all of your text the default style you’ve set in the Preferences panel.

Existing documents are not affected, only new ones created afterward – but you can apply the new default by selecting documents and using Documents/Convert/Text to Default Formatting.

That’s easier.


Good idea. That helps.