These are probably pretty basic questions, but I can’t seem to locate answers in the user manual: (1) How do I change the formatting within Scrivener for 30 separate chapters of text that I imported? (2) How can I get chapter names to show correctly in the compile?
(3) How do I get rid of the novel template instructions in my text?
Background: As A new user with 30 chapters of extant text in Word, I opened a new project in the “novel” mode. I then imported the 30 chapters using the ‘#’ separator (nice feature!). There is no “Draft” folder in my project, just ‘novel’. (The user manual says the 3 important folders are Draft, Research and Trash. I have R and T, but no D.) My chapters imported nicely into separate folders under ‘novel’. The chapters I imported appear single-spaced in relatively small font in Scrivener (though they double-space in a compile). Scrivener imported my Word chapter titles effortlessly, and these titles appear in a compile; however, when I name a new chapter in Scrivener by creating a titled folder, these titles do not appear as chapter titles in the compiled version. Finally, in a compile, the 7 pages of novel template instructions precede my text. I want to exclude those instructions.


Select the documents in the binder (using shift-click or command-click to select them all at once), then go to Format > Convert > Formatting to Default Text Style… This will convert the documents to use the same formatting set in the “Formatting” pane of the preferences (which is used for newly created documents).

That depends - Compile is very flexible, so it would help to know more about how you have things set up. By default, the novel template expects each chapter to be a folder containing text files for the individual scenes; the folder names are used for the chapter names. If you use a different structure (for instance, text documents for chapters), then Compile will need setting up differently to accommodate the way you prefer to work, so it will help if you describe how you have things set up in the binder, and in what way things are currently going wrong.

Just select the document and hit cmd-delete, which is the same as using Documents > Move to Trash. Or, just drag the document to the Trash folder. To empty the Trash folder and thus delete documents permanently, use Project > Empty Trash…

All of these root folders can be renamed, but you can always recognise them by their icons, and they are always at the root. In the novel template, the Draft folder has been renamed “Manuscript”. In the screenplay template, it has been renamed “Script”. That way, it has a more meaningful title for those formats, but for consistency it is generally referred to as the “Draft folder” in the documentation. This should be mentioned towards the start of the documentation, I think, but if not let us know.

Compile can completely override the formatting, so that you can write using your preferred font and then having things formatted for submission automatically at the Compile stage, and have it formatted differently for different formats. In the novel template, if you export to standard MS, it will use a Courier font and double line spacing. All this can be altered in the “Formatting” pane of Compile, although often the various presets available in the “Format As” list should be enough.

This all depends on how Compile is set up. Try selecting the standard novel format - this will add “Chapter One”, “Chapter Two” etc followed by the title of the folder. It sounds as though currently the format you are using is just using the titles in the text itself; you can do it that way, but if you want to use folder/document titles instead, then it’s best to delete the titles from inside the text documents and just allow Compile to use the titles of the folders. The “Formatting” pane of Compile is used to set all of this up - there you can choose whether titles should be exported, or just the text, and you can use “Level Settings” to add title prefixes (such as “Chapter” + a number) and suchlike (which is what the standard MS format does in the Format As list).

Compile can be a little intimidating at first because it has to be flexible enough to accommodate almost any kind of binder structure and final format, so I recommend playing around and trying out different “Format As” presets to begin with, and taking a look at how they are set up, especially in the “Formatting” pane and the “Level Settings” within that.

That’s strange - it sounds as though you have dragged the instructions document into the Manuscript (Draft) folder by mistake. You can either drag it out of that folder and place it back right at the top of the binder, or delete it completely, as explained above.

Hope that helps!

All the best,


  1. Changing the formatting in documents in the binder is done just as you’d format text in TextEdit - Scrivener uses the OS X system text engine. Select the text, then everything’s in the Format menu, including showing the formatting toolbar (which is also Cmd-Ctrl-R). Also, the size text shows (as opposed to its font size) in the bottom left of the editing window. It probably shows 100% at the moment - click on it to choose a new zoom percentage.

To change all the text to one style, set up the default text style by going to Preferences>Formatting. Then select “Documents>convert>Formatting to Default Text Style”.

The folders thing - I suspect you’ve somehow ‘hoisted’ the binder levels so you only see the bottom level. ‘Unhoist’ is in Documents.

  1. Chapter names in compile. Compile is powerful and complicated, takes me ages to do create new compile formats. It’s probably going to be worth spending some time with the manual and experimenting. But in terms of your chapter headings:

I think this is what’ll do it. In Compile, go to the Formatting section, select the bottom level (Level 1+, with a single sheet of paper as the icon). This is the bottom level of documents, which I think is what you’ll be working on.) Select the check boxes for Title, and for Text.

The reason the new chapter headings weren’t turning up is this: neither were the Word ones, but Word had inserted the chapter headings into the body text, so it just looked like they were. Ensuring the ‘Title’ check box is set will sort this out. I think. Which means you’ll now get two chapter headings for the old Word originated documents, and you’ll have to delete the ones in the body copy.

  1. Getting rid of the instructions: Again in Compile, choose the Contents section, and click on the dropdown box which is immediately to the right - it probably says ‘Draft’ or something at the moment. It contains your binder structure, so pick the level you want to compile, which will exclude them from the compile.

This is just a stab at what I think might be going on, but you might get some idea of how many options and settings there are to tweak and experiment with. Time with the manual is sadly well spent…

Well, blow me down.

Grins stoically through gritted teeth…

Again, many thanks.

YOu were right, some of this was hiding in plain sight in the instructions. :blush: My problem was that I dragged the chapters under the novel template, not into the manuscript folder. I’m now reading up on files and folders and beginning to see the logic in using scenes, as well as chapters. Chapter notation appears fine now that I have all of them in the Manuscript folder. :smiley:

Thanks again. A wonderful software!


FWIW, I was brought to this board by the same question: the Docs call a folder Draft, and there isn’t one in my project.

I was able to figure it out from the forum posts – that I was using a Novel project – but the docs do not explain that. At least, not in Chapter 7, How the Binder is Organised.

Perhaps it would be a Good Thing™ (pace Martha Stewart) if that were made clear there.