Freezing on Startup

I recently downloaded the trial version of Scrivener hoping to find something that has a wider array of tools than Word. I installed it a few days ago but hadn’t had a chance to open it until this afternoon (packing to move does not leave much time for writing, regrettably) and it froze. It opened up the New Project pane and stopped responding on a blank white window. All I could do at that point was end process through the task manager. I tried uninstalling and reinstalling to no avail. Any ideas?

I’m having a similar problem as well, although mine is the paid version, and it only happened after I updated Java on my computer yesterday. I reinstalled it, but when I try to open my projects, it just freezes and gives me the “not responding” message.
Anyone know what’s going on?

It sounds like a software conflict. If you boot into Safe Mode, which suppresses the non-essential programs and services from running at startup, are you able to launch Scrivener successfully? If so, I’d switch back to your regular boot up and take a look at what programs are automatically starting when Windows launches, particularly security software, text expanders, backup or sync software–anything that’s likely to be monitoring other programs or services, although it could be something innocuous that just happens to be conflicting at a low level.

You can use msconfig (as described by this Microsoft article) to disable your startup items to try to find the one that’s affecting Scrivener–switch off everything, log into Windows and test Scrivener; if that works, switch on half the items and try again; if that works, switch on half the remainder, etc. Once you find the software that’s interfering with Scrivener’s launch, you may be able to prevent it from monitoring Scrivener or add Scrivener to its whitelist, depending on the type of program, to allow the two programs to run in harmony.

Some hours of turning everything off and turning on each program individually I have found the ones causing the issue. They each prevent Scrivener from opening individually, I just have no idea why they’d be monitoring Scrivener at all.

-Networx watches my network traffic, anything that talks to the router. Even when offline if Networx is active Scrivener will not open.
-Adobe Acrobat
-Status Monitor Application (The driver suit for my Brother printer, which I cannot print without) Though again I’m at a loss as to why it would be monitoring anything, let alone Scrivener.

None of these programs have whitelist options, at least not that I’m aware of. Networx is the only one of these I really need running on startup though.

ETA 10.26pm Or that seemed to be the case up until I opened my browser (Ice Dragon) to post this, and now it’s once again freezing on startup whether the browser is open or not.

Just in case it is useful: I tried both of these programs on my Windows 8.1 PC and Scrivener opened, worked and closed with no problems at all.

I just did a mega run-through of my programs and found out that it’s Adobe that was messing with Scrivener for me, too. Delightfully enough, it seems to be the program that would annoy me the most on start-up, so no real loss in disabling it.
Cheers for the help!

I’ve had some time to play with it again and it does seem that turning off adobe and networx on startup helped, but it still starts freezing when I open IceDragon.

IceDragon is a Firefox clone I switched to after their Australis update, though I’m still not sure why that would have any effect on Scrivener. Anyone else have trouble with Firefox and Scrivener?

Sorry for the delayed response. That is interesting though about Ice Dragon. I’m not familiar with it, but I do know what a while ago we had a case where Comodo Internet Security was preventing Scrivener from accessing the print drivers. Maybe completely unrelated, but I wonder if Ice Dragon’s security features are somehow interfering with Scrivener running or loading the various components (it uses several third-party tools like VeryDoc’s Doc2Any converters, which sometimes get flagged by security software). Seems a little weird, since it’s specifically a browser, but it might be worth checking its settings. I haven’t heard of any trouble running Scrivener with any of the Firefox versions, and I do it regularly myself on Windows 7.

No worries, I’m packing to move so I don’t have a lot of time to play around with it anyway.

An initial glance into the settings doesn’t show anything out of the ordinary, most of the security is toggled off in favor of other programs installed on my system. I’ll dig a little deeper and see what I find, but what I do find curious is that it continue to freeze even after I’ve closed IceDragon, until such a time as I restart the computer.

If I do open a document before IceDragon (as I attempted to open the Interactive Tutorial) it will open and run seemingly fine, although none of the content of the interactive tutorial was actually there. I’m going to try resetting that I just haven’t had a chance yet. But it definitely doesn’t freeze once I actually open a project, it’s just at the new project window as far as I can tell at the moment.

I think I’ve hit upon something, though not quite the way I would have liked. Ultimately ended up running it in Compatability Mode with Windows XP service pack 3 and running at Administrator after I couldn’t even get a memory dump of the hang and it seems to be opening fine now, hopefully that will help someone else down the line.