Front Matter Puzzle

In Compile’s Include it shows the Title and Copyright first followed by the chapters. But I also have these two items in my Front Matter. The following happens depending on the choices I make when compiling for E-Book:

  1. With Title Page and Copyright unchecked, they don’t appear, even though I also have these in Front Matter.

  2. If I check them, they appear as Chapter 1 and Chapter 2.

  3. If I check them and check As-is, they appear in the front as I want, but the size of the text is smaller than the rest of book no matter what size font I use.

Any suggestions, please, as to what I might be doing wrong.

Section 24.12 of the user manual should help. … df#page380

Brian–Thank you for replying. I used the Title Adjustments and checked the Do not add boxes for title prefix and suffix, but neither appears when compiling, although both are checked in Contents. A little bit more help, please?

Who is Brian? :open_mouth:

The image below shows front-matter documents that compile without a chapter prefix.

  1. Front matter outside of manuscript.

  2. Level-1 folders are used as chapters and carry the chapter prefix / number when compiled.

  3. The front-matter items are formatted as level-1 files.

  4. The front-matter files are not complied “as-is” (though they could be, if desired, but at the expense of losing the titles [see the additional post below]).

  5. Front-matter files are also individually set to compile sans prefixes and suffixes.

  6. As an aside that might be useful to other forum users reading this thread, you can see that the ‘Prologue’ is in the manuscript folder. Scrivener allows the chapter prefix to be suppressed on the ‘Prologue’ by using the setting indicated.

[attachment=0]Front Matter.png[/attachment]

Does this help?

If you can’t get it to work, can you provide a grab of your compile settings so we can see how the project is structured? It will work as you want. We just need to twiddle the key in the lock.

Do you mean the titles are missing or the whole documents? The titles will go awol if as-is is used, as mentioned above…

Briar–My apologies for getting your name wrong.

Your screenshots and explanation did the trick. Thanks very much for your patience.

No apology needed at all. You’re a member of a very large club.

Glad you had success.

Happy writing

Hi Briar,

Sorry to revive an old thread. But I’ve been searching the forum and you’ve come closest to solving my problem.

I have the following Binder structure. I know that my chapters should be in separate folders, but so far I’ve managed to compile a satisfactory ePub version of the book. I’m now outputting an A5 ‘Paperback with Parts’ to PDF so that I can upload to Lulu.

My problem is that I want my Prologue to be just that, i.e. NOT to be defined as Chapter 1. ‘Mad Tam Mirage’ is Chapter 1. But I want my prologue to come BEFORE ‘Part 1 Tamanrasset’, which is compiled as an ‘As Is’ title page.

Do you know how I might be able to achieve that?

Many thanks, Andy.

Hi Andy

So you want to suppress the Chapter suffix appearing on the Prologue, yes?

To do that, I use the setting indicated on the image below.

Does it not give you the result you need if you select your Prologue file?


Briar…you’re a genius! Thanks so much. If you were in my manor, as we limeys say, I’d buy you a pint!

All the best, Andy.


A fellow Limey, and really glad this has worked for you as I am too drunk to think clearly and come up with any other ides. :blush:

Happy writing. And good luck with the book.