frozen in scrivening view

I’m sure I did something… I just can’t figure what. I have one document which has a title bar in a pinkish tone and I can’t click on any individual document in the binder and have ONLY that document shown, it shows all, no matter which individual doc I click on.

Screen Shot 2011-10-20 at 10.48.58 PM.png

I have another doc open which behaves as expected. I’m just perplexed. if anyone can tell me the switch to flip, please let me know!

thanks in advance.

You’ve managed to “Lock in Place” the document you were viewing in that editor. Click on the icon for the document in the title bar (the folder + page seen in your screen shot) and there will be a menu with “Lock in place” selected. Click on that, and your editor will be freed up to respond your selections in the binder.

Thanks Robert!! fantastic. Looks like I hit option command L instead of K, when I was intending to split something up.

much appreciated.