Frustrating update to version 1.9.12.0 Under wine

I had Scrivener for Windows installed under wine since the Linux Beta stopped getting updates. It worked great until I tried to upgrade to Scrivener version 1.9.12.0. The error message from Paddle said I needed .Net 4.5 despite the new version of Scrivener requiring only 4.0. So anyway, registration failed to activate and thus it was broken and would only close and not let me in to edit my novel.

So I upgraded to .Net 4.5 in wine and it worked. So if it breaks on you and won’t let you register, that is why. It’s a bit convoluted, but if you Google it, you can find a way to make it work. And your winecfg should be set to Windows 7. For some reason, it won’t load when set to Windows 10.

Sorry that it may be a bit off topic, but it might help some users.