Full-Screen Cursor Bug

I’ve been using Scrivener for Windows for a short while now and find it a very useful program. There is one thing that seems not to be working right: when I reposition the cursor in full screen mode, the line I position it in jumps to the middle of the screen. This does not happen in normal mode.

The full screen mode uses the typewriter scroller style by default, so that new text entered will stay at the center of the screen (more ergonomic). This may change so that the cursor position using the mouse or arrow keys doesn’t cause the jump, just typing new text, but in any case you can turn off the behavior by going to Edit/Options and selecting the Editor tab. Toward the bottom left you’ll see a checkbox for “Fullscreen typewriter scrolling”. Just deselect that and you should be good to go.