full screen glitch?

just taking it on a test drive and when I’m in full screen, it will center the cursor when I do any typing. so i can move the cursor to a differnt point on the screen, higher or lower within the text, but when I type, the thing resets so that the cursor is in the center. It’s very annoying and disorienting.

is this a preference that I can change? It doesn’t seem to be. I can’t find any mention of this in the manual, forums or anywhere else.

thanks.

Yes. It’s called ‘Typewriter scrolling’. you can turn it off in Format>Options>Typewriter scrolling.

You can turn it on and off separately for full screen mode in Scrivener>Preferences, Full screen, ‘Use typewriter scrolling’.

Yes, I looked at that and toggled it on and off but it didn’t do anything.

nevermind, did a bit more playing with that function and made it work. thanks.

To clarify on the above, the checkbox in Preferences only sets the default for new projects. To change this in a current project you’ll need to toggle Typewriter Scrolling under Format>Options while in full screen mode.

thanks.