Full screen mode

I like using Scrivener in Full Screen Mode, but when I hide the binder, I find that the editor goes flush left, and is no longer centered, even if I check the box called “Center” in the Preferences/Editor window. Does anyone have advice? I’d like to use Full Screen mode without showing the Binder or the Inspector, but still have the Editor be centered on the screen.

Have you got “Use fixed width” ticked in the “Editor” Preferences? Ticking that, along with “Full Screen Only”, will ensure that the editor is of a set width and centred. (Alternatively, you can use page view and choose to have that centred in the Editor preferences too.) Note that the editor can only be centred relative to its own width, so if the binder is hidden but the inspector is displayed, then it will be a little off-centre.

All the best,

Ah thanks so much, I was in page mode, and had to check the “Center pages” box there – makes this much better for me, really appreciate your help.