Full Screen paper texture

Very trivial, but is there a way of forcing the setting so that a texture is tiled rather than stretched over the whole page? I’ve tried a few (bmp and then png) and I can’t seem to get them to tile.
Thanks

The “backdrop” option via View>Full Screen Backdrop scales to screen size, but in Scrivener>Preferences:Appearance down in customizable colors, you can set a tiling image for either “Paper” or “Background.” Does that help?

Preferences/Appearance/Customizable colours/Full Screen/Paper/Choose Texture doesn’t for me tile but stretches ugly over the whole page.
Wondering if it’s me.

What OS version are you running?

10.6.6

Hmm, okay that’s not the problem then. :slight_smile:

Could you attach one of the textures to a post here?

I think the image was too big so I condensed it and it now seems to be OK. Thanks for looking.