Full Screen Paper Transparency

Loving 2.0
Loving that I can use a background image in FULL SCREEN
However, its purpose is somewhat defeated if I cannot make the “PAPER” transparent
In other words, I would love to set a background image and have NO paper
When we were restricted to solid colours, it was easy enough to set both the background and paper colours to the same values, essentially creating a uniform surface that the text “floated” in.

Is this possible?
Have I missed some setting that could make this possible?
Does this fall into a “wish list” suggestion, or a “this will never happen because the engine requires the text to be rendered over a solid coloured bounding box”?

Please advise.
(really loving 2.0)

This has already been reported and has been fixed for next week’s release.

I am now as happy as a little girl.

(to clarify: this is a little girl who is white, middle-class, lives in Canada, the daughter of a mechanical engineer and a bio-medical scientist, who goes with her parents on frequent trips to exotic locations around the world to learn about their cultures and history, who grandparents, both sides, are still alive and take active part in her upbringing, including, although not limited to, all her soccer games, which she plays for her local inter-city AA team who won the league championship two years running now. this is how happy I am right now.)


Okay, well…I downloaded the new release and perhaps I am missing something, but I do not understand where the option is to disable the paper, or make it transparent.

Please advise…

It’s in the control bar that pops up at the bottom of the screen in full screen mode - see the tutorial video on our videos page.
All the best,

Thanks for your reply, but I do not think we are on the same page.
I have downloaded and carefully watched the tutorial video on customizing your work environment, the only video that covers the full screen options. The only option it mentions is FADING THE BACKGROUND.

But this is NOT what I have been asking.

I would like to use a background image and have NO PAPER.
Not the background.
The paper.

If there is such a video that specifically shows me how to fade THE PAPER (again: not the background image) I would appreciate you being a bit more specific.

Once again, I appreciate your attention.

It’s exactly where he said it was. The slider fades the paper if you have an image backdrop, and the background if you don’t.

Thanks so much for your reply, however:
Not for me it doesn’t.


  1. Open PREFS
  3. Select FULL SCREEN from Customizable Colours list in left hand pane
  4. Select BACKGROUND from the right hand pane
  5. Select Choose texture
  6. select the image file from the finder window
  7. Go into FULL SCREEN
  8. Admire the beautiful background texture you have
  9. Frown at the unsightly paper colour
  10. Grab the BACKGROUND FADE SLIDER and adjust it
    RESULT: the background fades, not the paper, and the texture is no longer visible.

(And for the record, you may want to ease up on the condescension.
I know its feels good to sound all so clever, but many of us are fairly intelligent and long time supporters of this software and are looking for help. Not snide comments intended to elevate your brilliant powers of observation and dismiss our clearly incompetent ones. I do appreciate your help, but I would appreciate even more without the sarcasm. However, if you find it difficult to offer help without the condescension, feel free to help someone else in the future.)

I wasn’t condescending, I thought you might have missed it. (No one has accused me of undue sarcasm here before, so if I’ve accidentally offended anyone else, sorry. I try to be nice.)

Your problem, however, is that you aren’t using the backdrop feature at all. The way you are setting it up you use an image as a colour, and so it behaves like a colour background in fullscreen. Full Screen Backdrop is an item in the View menu, and it simply plops down one single image behind the paper. It’s with that set that you can change the paper transparency.

If you want to use a tiled texture as a backdrop, I think you’d have to put it together in an image editor first.

Now that worked.
I did miss that.
I was setting the background using the BACKGROUND TEXTURE in appearance.

Thank you.

But before I go, I have to point out something.
UI confusion.
This is a deep toolset, with many, many options. Complex.
But wow, are there WAY too many different places to accomplish tasks that should be better unified in the UI. There are no less than three different menu items labeled CONVERT.
You know what? This is a much bigger discussion and I need to take the time to out notes together, but just the three different preference panes I need to access to just set the appearance of the software is just silly. Why have a FULL SCREEN BACKDROP menu item to set the appearance of the full screen editor, but not have it in the actual APPEARANCE panel in the preferences, but instead have another option that does the exact same thing, except it doesn’t really…


Thank you so much for your help.
I now have the full screen environment that I want.


Thanks for your feedback. A lot of time, energy and thought went into all aspects of the interface, and I’m sorry you don’t like it. But I am learning to live with the fact that you can’t please everybody. Regarding preferences… Well, the Appearance pane deals with most things, the Corkboard deals with certain corkboard preferences and the only other thing is the full screen override colour which is in the full screen pane - it’s really not that difficult. So, please, no need for any notes.

love the UI
but I feel strongly that the controls used to adjust them are poorly organized and non-intuitive.
clearly, you do not feel the same way. fair enough.

I am quite certain that a lot of time went into the design, and even into the controls to adjust them.
I myself spend weeks, months, sometimes years, working on my projects
Then someone reads, or watches, or plays them and tells me how to make them better.
Usually, I have to listen because they are paying me to.
A bit like having someone pay for the software you create. But I digress…

I truly love the software you have created and it has become an indispensable tool in my work. I have tied many combination of other solutions, but ultimately, this is the one that best suits my needs and I am a tireless evangelist for it. I am however, profoundly disappointed that you feel that thoughtful criticism has no place in its development. If you found my comments were glib or disrespectful, rest assured they were not. They were meant in best spirit possible.

Enjoy the success I am sure this new version will bring you.
It is a fantastic achievement.

Thank you. I am happy to receive thoughtful criticism, but when you use capitalised text and say things such as, “You know what? This is a much bigger discussion…” etc, it may not be as well received as it was perhaps intended. Your post came across much harsher than you intended, I think. As for paying for software - well, you buy it as-is - I don’t make promises that I’m going to tailor it to every user’s needs. I’m not hiring myself out for $45 (or $25), I’m selling a licence to what I think is a great app, which the promise to fix any bugs that prevent you from using it.

Now, regarding your peeve about the preferences. Personally I do partially agree with you. I think the preferences are the one area of 2.0 that could do with further polishing as 2.0 progresses. But this is a 2.0 build, and really, how often does the average user use the preferences? A couple of times to set things up, then rarely. So it’s not as high a priority as many of the other things that have gone into 2.0, which has been a phenomenal effort (so after several days without sleep, constructive criticism is welcomed, but criticism that just seems a bit shouty may not go down as well as it would a week or two down the line). I, however, do not agree that the problems are quite as deep as you do. I believe the chief areas that are possible causes of confusion are:

  1. The fact that the full screen override colour is in the “Full Screen” pane whereas all other full screen colours are in the Appearance pane. But how else to manage this? The other option is to put the override colour in the Appearance pane with the tick box that turns it on off in a different pane, which would be even more confusing.

  2. The fact that the full screen backdrop is a View option and not a preference, and that I then added - right at the last minute, only a week ago - the ability to set images as background colours in the Appearance pane.

So, some minor refinements down the road should take care of things, but I really don’t think that it’s going to stop users from getting work done and it baffles me how passionate users can get about preferences panes. :slight_smile: The thing to bear in mind is that Scrivener has a lot of preferences. Is that a good or bad thing? I don’t know. The alternative is to do the Apple thing and have barely any preferences. Me, I’d be happy with that - but then I’m the writer of the application, so I could set it up as I want. But then I’d get lots of angry messages from users who can’t set up Scrivener to look and act how they want. So it’s really a choice of lots of preferences or no customisation.

And believe me, you cannot fit every single appearance option in one preference pane in Scrivener. I’ve tried. So yeah, I’m happy to discuss refinements to the preferences pane, and to receive constructive criticism, but I don’t think it should be too unsurprising if I don’t really want to receive a ton of notes telling me how poorly the UI of the Preferences pane is designed less than 24 hours after release. :slight_smile:

I’m not sure how to put this, but the Paper Fade doesn’t work for me. I chose a full screen backdrop, but when I go to full screen mode and try to change the paper tranparency via the Paper Fade slider, nothing happens, i.e. the paper doesn’t become transparent.
Am I missing something? Is this maybe something that needs to be activated in the preferences? I couldn’t find anything.

Are you using the NaNo trial? If so, it’s a bug in that version and has been fixed for the release version.

Okeydo, thanks.