Full Screen Scrolling in Vista

Ok, so this is most likely my fault, as usually it is, but…when I open 1.9 or any other version on my laptop (widescreen) 16", the program is in the full screen mode, you know the one where there is just one box at the top next to the red x. I can’t scroll down to the last sentence on the writing screen. In order to get there I have to put it in the small screen or double box mode. Then I can use the scroll up and down bar to get to the last words. Is it me or is this a bug?

Have you got typewriting mode enabled for fullscreen?

Edit > Options > Editor tab > Fullscreen typewriter scrolling

If box is checked, click on it to uncheck it.

I actually don’t understand what this feature does? Can anyone explain why we have it?

Typewriter scrolling allows your text to stay in the middle of the page. Text moves up like a page on a typewriter. It’s useful for writing pieces where you would looking at/typing on the bottom of the page for long periods and straining neck, back etc. It helps reduce discomfort when typing over a long stretch.

http://www.outlinersoftware.com/topics/viewt/1830 explains it better.

StaceyUK,

A typewriter? Is that remotely related to a record player? Kidding. I’m not that young. Although, I haven’t used a typewriter since my undergraduate days, and that was 20+ years. But now that the ergonomic features have been outlined, I think I understand why I’ve had the stiff back and shoulders. And I thought it was bad posture. Thank you so much for the explanation and the link!