Fullscreen - not seeming to work correctly

I am running windows 7 and have found that when I hit the fullscreen button it does bring up the large editor part BUT the sides are not opaque. rather I can now see my desktop background and folders etc.
basically its transparent.

I thought at first it was because of my desktop settings having the transparency turned on BUT after turning that off I had the same issue.

Any ideas how I might fix it? as it stands fullscreen is not something that would help me as it doesn’t remove the distractions its supposed to. :wink:


Did you move the slider to block everything out? It’s located down on the bottom.

that worked. I just didn’t see the slider. Sweet thanks.