Fullscreen Write Mode Bug - Scrollbarbackground


excuse my english, i am a german writer who wants to improve your great product. I found a little bug which could be cosmetically corrected:

fullscreen write mode - when the scrollbar dissapears, the “scrollbarbackground” turns black, not white like “the paper you are writing on” (see attachment)

You can modify the background color in fullscreen by going to Edit>Options>Appearance>Fullscreen>Background and clicking on the color dot that appears.

I think the point was that the ruler overhangs the scroll bar area, so although it disappears into the background, cosmetically it looks a little odd to have the extra toolbar overhang.

Weisz - If you don’t need the ruler while you’re writing, you can turn it off using Ctrl-R or View>Layout>Hide Ruler.

Ah. My mistake. Sorry!

Thank you for the CTRL+R method to hide the ruler, which i didnt know before.
So as you wrote, this is “only” a cosmetically bug, for those who love to see the ruler while writing :slight_smile: