Garbled Compile Editor Menu

Why is the menu garbled. I don’t find a way to increase the size of the columns.
Version: (1463331) 64-bit - 03 Nov 2021
AMD Ryzen 5 2600 Six-Core Processor, 3.40 GHz, 32.0 GB RAM, Raedon RX 570 Series GPU, 64-bit, Windows 11 Pro, 1TB SSD, 2TB and 4TB HDDs IPad Air (3rd Gen), Samsung S10e


Searching for any “garbling”, but seeing only a familiair menu…

Oh, your Content Type column headers are too small because you selected a different UI font. Double-click the Separators between the columns to set it to the width of the Header text.

1 Like

Thanks for the quick response. The garbling was the Content Type Column Headers. Double clicking doesn’t do anything in that menu. Where do I go to reset the fonts to default for that menu? Seems the simplest solution. I tried the Options/Appearance menu but didn’t see a choice for the Compiler.

Playing with same thing and double clicking columns does not help either. The compile window can be resized by grabbing the sides. See if expanding the box helps. Mine was still readable no matter how small the compile window was in your view.

The first thing I tried was resizing the columns but I cannot grab the sides of the columns. I can resize the entire menu, but that doesn’t resize the columns.


Sorry for assuming those column headers had the standard way of interacting with them, but they don’t.

Sorry, was not clear, can only resize whole compile box not columns. Thanks Antoni you are a font (not text style) of knowledge

That is the right place! Thanks for finding it. It mostly solved the problem but the unfortunate side effect is to make the rest of the menu too hard to read for an old guy like me. I will try to contain my OCD tendencies for a moment and live with some squished column titles.

The problem about the Section Layouts column headers was reported almost two years ago
here .

Thanks for digging into the archives!