Get my line breaks and returns back

Hello,
Please help me with few hints.
I’m going through terrible times with a harsh compiling problem: no line break comes out as typed in the text!
So many tweaks I tried for hours, but nothing changes. Dialogues just stick on the same line. Only few line breaks (return tab) do jump to a next paragraph, but most don’t.
What on hell do I do wrong?
I’ve been successful until these very last days… But since, Scrivener has become almost useless.
Any idea?

IMPORTANT NOTICE:
Some of my older projects do respect the breaks, but I can’t reproduce the benefit.
Imported format model - working fine on other project - gets neutralized when used on the “blocked” one… :open_mouth: :open_mouth: :open_mouth:

What format are you compiling to?

Have you enabled markdown-to-RTF options? If yes, does it work if you disable those options?

download/file.php?id=13374

Slàinte mhòr.

Hi Jo,
Oh, my dear! This was it!!!
If you come once along to Switzerland, I’ll offer you champagne!
Great thanks for your help!
Cheers.

If I may, I’d have just another small question: how can I keep a regular cadratin* being correctly compiled, instead of having this “–” replacing it?

  • em space (in english?)

Can I have a hot chocolate instead?

Happy to help.

Regarding your second question, if this is happening during compile, click on the format you are compiling to, choose “Transformations”, and then deselect the option to convert smart punctuation to dumb punctuation.

Hope this works.

Slàinte mhòr.