Get rid of CHAPTER ONE

So I am sure this is a totally dense question but I have searched and searched and can’t seem to find the answer. I’m trying to compile my novel and I am getting weird headings for the first chapter only. It looks like this:

CHAPTER ONE
Chapter 1: Lady Luck

Needless to say the CHAPTER ONE isn’t typed anywhere in my document, at least not that I can find. All the other chapters are working fine. This mysterious CHAPTER ONE is also appearing in my table of contents instead of Chapter 1: Lady Luck.

What am i missing?

Go to File/Compile... and click on the Formatting compile option pane. Once you are there, you should see a list of icon types in the top half. For each row that has a checkmark in the “Title” column, click on it and examine the preview below. You should see the mysterious “CHAPTER ONE” printed there. To change that, just click the “Section Layout” button above the preview area and delete the contents of the Prefix box.

This is a nice feature as it removes the need to manually keep the numbers sequential in the Binder, so you might want to use it next time (you could just name the chapter “Lady Luck” in the binder, for example), but since you’ve got already set up this time, you might as well just output what you have and remove the automation.

Thank you so much, that totally fixed the problem - now I can compile! I wish I could send you a cookie :slight_smile:

:laughing:

I have a similar problem but not sure if the solution is the same.
My manuscript in the Binder/Editor is set up as follows
(A Folder named) Part One
(A Sub Folder) Name of a Chapter e.g. 'The Beginning"
(Document text) Name of a Scene e.g/ “Lodging”

However when compiled as Proof Copy I get Part One being named Chapter ONE which of course screws up all the other Chapter numbers notwithstanding the fact that Part One is NOT a Chapter but a series of Chapters. It compiles like this:-

(Chapter ONE)

# Part One #

(PROOF COPY – Not for distribution.)

(Chapter TWO)

# The Beginning #

(PROOF COPY – Not for distribution.)

Help! I have a an ex CIA person and a Major General US Marines waiting to review my manuscript. :confused:

Woah, I think that’s the scariest threat we’ve had. :slight_smile:

“Proof Copy” is set up with the notion that you are working with chapters, so if you are using parts you will have to do some editing to the “Formatting” pane of Compile. What I recommend is this:

  1. Open the “Formatting” pane of Compile for the project you are editing and leave it open.

  2. Create a new project based on the “Novel (with Parts)” template and fire up the “Formatting” pane of Compile in that.

  3. Now, with both open alongside one another, take a look at how the “Novel (with Parts)” template achieves what you want to do. Note that the “Chapter …” and “Part …” text is added using title prefixes, which is accessible by clicking on the “Section Layout” button in the “Formatting” pane.

Hopefully taking a look at the “Novel (with Parts)” settings should point the way forward, but if you need further help, just holler.

All the best,
Keith

Thanks Kevin,
Will review your suggestion and then attempt to follow instruction. Will report back in due course.
Thanks again for prompt response.
I love Scrivener.
:smiley:

At least they won’t know your real name, Keith. :wink:

Basically I am already in correct template so here is a screen shot of my work. Please tell me where I am going wrong. :question:

You’re okay, and the template is fine, the problem is that the preset you are trying to use is not set up to work with Novel-with-Parts (it uses the more common straight list of chapters format). Hence, to update the proofing output to work with parts, you need to change how it functions. Your Binder is fine, leave that be. It looks like you have everything nicely organised. It’s the compile settings that need to be made to work with your organisation style.

The easiest way to do that will be as Keith suggestions, make a quick dummy template off of Novel-with-Parts so you can have an on-screen reference to follow, then open up Formatting compile settings for both and compare notes with how they are designed. If you need help understanding how the Formatting pane works, you’ll find it completely documented in §24.11 (starting on pg. 371) of the user manual PDF. Basically this is the style and structure heart of compile. This is where you tell the compiler how to turn your outline into a visible topology within the book, of parts and chapters and so forth. Right now the proofing settings are working on the assumption that your outline only has chapters with files in them for scenes.

Hopefully that makes more sense.

Thanks Amberv
I will study yr recommendation and report back in due course. It’s tricky :open_mouth:

If you don’t mind starting with a fresh set of compile options that will wipe out what you currently have, you can also save the compile settings that come with the Novel With Parts template, and then it will be made available globally, so you could select that in your original project and tweak it from there.

By the way, Ioa and “Kevin”, why isn’t there a compile preset for “Novel with Parts”? Seems like a really handy starting point for those who didn’t start out dividing their story into parts, but decided to later on in the process.

Well, there is a “Paperback Novel (with Parts)” preset supplied with the default set, and then you have the manuscript oriented defaults in the template which can be saved out as you describe. I think that covers what most people need.

For this particular update to Proofing, it’s quite simple. Just create a new folder level so that the current Level 1+ gets copied down to Level 2+. Then go back to Level 1 and copy and paste the Level 1 settings from the novel with parts template into the current project’s level 1 folder listing. Optionally restyle the text if desired, and that should be ready to compile. Basically you’re just pushing the current chapter formatting down a level, to its own “Level 2+” row in the Formatting pane, so that a special part level can be inserted for “Level 1”. Everything else could be left the same.

Firstly, thanks to all who made suggestions. However, after following the suggestion to open a second pane showing Novel with parts, I came across an anomaly. In the Compile menu of my own project, the drop down list failed to show ‘Novel with Parts’, however in the open template the drop down list contained it!

After some fiddling and manipulations in the Compile function I eventually gave up saved what I had, and then opened the saved file in Mac Text Editor. I simply changed the Chapter #'s that were supposed to be Part #'s and then re-numbered the Chapters accordingly. I then saved my edited file as a pdf and it looked great, all 457 pages of the stuff. I guess that would be around 250 pages in a normal book, although I do have around 3 Chapters yet to be written. The pdf’s are now in the hands of my reviewers.

Thanks again for your kind responses and assistance. :smiley: