Get rid of right indentation

As shown in the attached screen shot, all my scrivener texts have gotten indented heavily to the right. I can’ t figure out how to get rid of the space in the left margin so that the text takes up more of the notecard. I’d appreciate any advice on this!

It’s possible that your settings include a maximum line length.

See Scrivener->Preferences->Appearance->Main Editor->Use Fixed Width Editor and related settings.

Note that the View -> Text Editing -> Show Ruler command makes it easier for you (and us!) to see where the indent is coming from.