Getting an error when installing the .deb package.

I’ve looked over all the pages and posts I can find and haven’t found an answer to my problem.

I’m running Linux Mint 11, which is based on the Ubuntu 10 distribution.

I’ve downloaded the scrivener-beta_2.4_all.deb file. I then go to a terminal and type the “sudo dpkg -i scrivener-beta_2.4_all.deb” command.

Here’s the error I get.

dpkg: error processing scrivener-beta_2.4_all.deb (–install):
parsing file ‘/var/lib/dpkg/tmp.ci/control’ near line 2 package ‘scrivener-beta’:
error in Version string ‘beta-2.4’: version number does not start with digit
Errors were encountered while processing:
scrivener-beta_2.4_all.deb

If anyone can help me, I’d be very grateful. I love the Scrivener software. It was the only reason I was sad to move from Mac to Linux for writing. I’d really like to get this working on my Mint machine.

Thanks,

Andrew

I run Ubuntu, but I always use the gz file and extract it. Always works fine for me.

Also the latest version is beta-2.6

Cheers
Chris