Getting corkboard view to stick

I’m a a few days into my 30-day trial. Today I decided to create a draft for a new project. I had the intention of using the corkboard to start fleshing out my ideas. What I want to do is create new cards, move them around, arrange them in hierarchies, and navigate up or down the hierarchy, all without leaving corkboard view. Is that possible?

For example, I’m looking at the corkboard view and there’s four cards showing. One of them – let’s say it’s called “Chapter 1” – is a stack, indicating that there are “child” cards under it. What I’d like to do is double-click on the “Chapter 1” stack and see its child cards on the corkboard. Instead, it takes me to the “Chapter 1” text file in the editor so I can type in it. I can click on the button for Corkboard mode, but I don’t want to have to keep doing that over and over.

Is there a setting somewhere that will make corkboard mode “stick”? The user manual says, “The default view mode will prefer whatever mode you have selected last. If you choose outliner, then this is the mode that all containers will default to when clicked upon.” However, the corkboard does not seem to be behaving this way. Would appreciate any suggestions.

The corkboard, outliner or scrivenings modes will stick for groups (folders); text documents will always default to showing their text. You can, however, change this by ticking the “Treat all documents with subdocuments as folders” checkbox in the “Navigation” pane of Preferences.

Hope that helps.

All the best,

:smiley: Eureka! I was hoping there was a simple setting somewhere that would accomplish this. That did the trick. Thanks for your help!