getting out of "Screenplay" mode

Another stupid question on my part, surely – but I am stuck in Screenplay mode. I have five documents in one binder. The first two documents are in ordinary text. For the third document I did some writing in “Screenplay” mode. Then, when I moved into the fourth document, I found that I was still in screenplay mode (indenting the way a screenplay would, etc.) and I can’t seem to get out of it. I’ve tried doing “Text” - “Screenwriting” - “Script Mode” and making sure it isn’t checked anymore. But it’s still formatting like a screenplay. Any suggestions as to what I’m doing wrong?

If you deselect scriptwriting mode, the font will still be set to the last-used font (the screenplay one) if there is no text, so just jump to another document and back again to reset the font settings. (When you create a new document, it will use the mode (screenplay or not) that the last document was set to.)

All the best,
Keith

Thank you.

DELETED