Getting rid of indents?

I have a massive left-indent for some reason even though I’ve removed them in the format menu.


Could you show the Ruler in that screenshot, please? Without it, it’s hard to see whether it’s actually an indent, or a side effect of your view settings.

View -> Text Editing -> Show Ruler

Katherine

Possibly this?

To change the viewing width of the edit view, go to Scrivener > Preferences > Appearance > Main Editor > and either (1) increase the “Default editor width”, or (2) turn off “Use fixed-width editor” and “Center the editor when using a fixed width”.

And (3) check the “Editor margins”.

Slàinte mhòr.