ghost annotations not ghosting

I just upgraded from beta 46 to 49, and now my annotations all show up at full contrast instead of being the lighter ‘ghost’ color when they’re not selected. Has a setting changed, or did this break?

I haven’t checked this (need to get on the Windows machine in a bit) but the setting did have to get adjusted due to it not being remembered properly between sessions, so it’s possible that you need to reset it for your project. Have you tried opening Format>Options to see if it’s still checked, or toggling it off and back on?

Thank you, that did it. Just had to re-check “Ghost Notes Mode.”