Ghost mode not working in 1.51

After updating to 1.51, I noticed that the “Ghost mode” was no longer facing back type for annotations and footnotes. I tried various settings in the Typography pane of the preferences window, but nothing seems to work. Black type remains black.

Any ideas?

I just installed 1.5.1, and notice something similar. Annotations seem to work correctly with Ghost Notes Mode, i.e., both the text and the surrounding bubble are scaled back according to the opacity slider in preferences. However, not so with footnotes. The footnotes bubble is more transparent but the text in the footnotes remains the same intensity of black as it is when Ghost mode is turned off.
I just tried adjusting the opacity slider in Preferences. Changing the slider is consistent with what I noted above: It changes opacity in text and bubble for annotations but in the bubble only for footnotes.
John Robert

This may be an unanticipated side-effect of the full screen underlines fix (though I doubt it). I’ll look into it and reply here when I’ve found anything.
Thanks and all the best,

In order for the Ghost Mode to work properly, I think you need to be a Ghost Writer… :wink: :wink: