Grammar Check

I am very pleased and even more productive using Scrivener. Thanks to all who made Scrivener such a great product.

However, I seem to not be able to use the grammar check in Scrivener, even though I am using Mac OS X 10.5.6 (i.e. Leopard). The settings in Scrivener preferences have been activated, new projects created. Yet, the only thing that appears to be working is spelling check.

Your useful suggestions are welcome.


Thanks for your kind words. Apologies for the late reply, but I’ve been in Norway for the past week with no internet connection.

The settings in Preferences affect new projects only. For existing projects, try going to Edit > Spelling and Grammar and make sure “Check Grammar with Spelling” is checked.

All the best,