grey'd out override text and notes formatting

I’m writing a document in Scrivener. When I go to compile it, I want to override the formatting for various sections. The check box at the top of the formatting table is greyed out.

I am trying to compile to MultiMarkdown. If I compile to, say, PDF, the box is available.

I’ll cross post this in the MultiMarkdown section as well but hoping there are more knowledgeable folks here.

Please advise! Thanks!

That’s because MultiMarkdown is a plain-text format, and such files have no formatting in them, they are purely what you see in front of you: raw text. So this checkbox is disabled for any format that doesn’t use some form of rich text formatting.