Group Mode segmented control in toolbar

Again - not sure if this is a bug, or a problem with the tutorial.

In Step6:End of Part One section of the tutorial, it states:

" take a look at the “Group Mode” segmented control in the toolbar and ensure that all modes are turned off. The control should look like this (note how nothing is selected):"

Except that there is no screenshot to show what is meant, and in fact, I am not 100% sure that I know what is being referred to. All I can think of is the “text”, “corkboard” and “outline” view, and if that is the case, then the text in the tutorial is not correct, because as far as I can see, it’s not possible to have none of those selected.

The following bit of text in the tutorial does not actually work:

“If one of the segments is selected, just click on the selected segment to turn it off. This will leave you with just the text of “Part 2” in the editor, ready to read.”

As far as I can tell, those “view” buttons dont act as toggle buttons. But maybe they are not the controls being referred to, in which case - where are the “Group mode segmented controls” ?

[LOGME] I’m actually not sure what that means myself and I’ve been using the program for three months. Now at this stage if you hit the folder for Part 2: Organisation and then look at the top of the to the tool bar’s three buttons you can click the document button to change it to show one document or a group of documents strung together. This could be what they mean, but with out an image I can’t be sure if this is the menu the tutorial is referring to.

Yes, the tutorial is referring to the pill box of view modes in the toolbar at the top of the window:
TutorialPart2_ Organisation.png

It should show three icons representing document text, corkboard, and outliner. When a folder, document group, or multiple documents are selected in the binder, the leftmost icon, for the document, will allow you to toggle between “group” text (Scrivenings) and the “single” document view (which is all that is possible when only one document is selected in the binder). In the case where the icon represents a group of documents, as by default it will in when when you first select the “Part 2” folder at that step of the tutorial, you can click that button again to toggle it to the single document view, showing you the single document associated with the folder.

In the Mac version, when you do this toggle it actually deselects the button, so the tutorial is still describing that rather than the way it works in Windows at present, but the intent is exactly the same. So the bug just seems to be that the image is missing from the tutorial and the text is a la Mac at present. :slight_smile:

During the tutorial, when I reached Step6:End of Part One section of the tutorial, it states:

“take a look at the “Group Mode” segmented control in the toolbar and ensure that all modes are turned off. The control should look like this (note how nothing is selected):”

After turning it off, the ‘Group Mode’ segmented control disappeared, I have been unable to restore it. How can I reverse this? Thanks.