Group view mode keeps bouncing - can't lock it

when i right click on the folder - the lock group view mode option is greyed out and i can’t activate it. really frustrating since i want to keep it in corkboard view and it keeps reverting the text document mode…

Try going into File ▸ Options..., and in the Behaviors: Folders & Files section, set Treat all documents with subdocuments as folders. Save your settings, and then click somewhere else in the binder, and then back to the group you are trying to modify. It may show a corkboard now anyway, and perhaps then this is all you need to do, if you would rather it just act like everything else that is a group when you click on it (be that Corkboard, Scrivenings or whatever).

But if you really do want it locked to Corkboard, the command should at least now be available in the header bar right-click menu.

3 Likes