Growl hasn't worked since OS Notifications

Hi all, hope you had a Merry Christmas and Happy New Year to you!

I’m reopening an old topic here but when I first posted I had upgraded to Mavericks and now I’m running El Capitan.

Amber, if you’re out there, you helped me before on Mavericks, as you can see, neither an OS reinstall or upgrade has helped. Is there anything else we can try that we didn’t try before?

Ever since Mavericks my notifications go to the OS Notification Centre instead of Growl. I’ve tried complete reinstalls of the OS, Growl and Scrivener but not matter what I do I can’t get it to work. It’s been a year now … I really miss my Growl notifications, they were a real boost to my writing deadlines.

On my laptop I run Yosemite. Same problem there.

I’d be so grateful if someone could help me get this running again … does anyone out there have Growl working with either Yosemite or El Capitan and Scrivener 2.7? If you do, please shout out, it would help me to know this isn’t a fruitless campaign!

Thanks so much!
Gilly