has vertical split screen behaviour changed in 3?

Hi there,

I’m stumped by (what appears to be) a change in the behaviour of vertical split screens when using outline view to move between documents in a folder,

In Scrivener 2, my workflow has usually been to have 4 vertical columns open, from left to right :

  1. Binder (where I can click on a visible folder within a collection)
  2. Vertical Split 1 : in Outline view, a list of documents in the aforementioned folder
  3. Vertical Split 2 : an editable page corresponding to documents as they are chosen in 2 above
  4. Info column with versions etc

In Scrivener 2, when I clicked on a document in split screen window 2 above, the document in the other split screen at 3 above would change to the selected document. From time to time I could select any document in window 2 and it would immediately show in window 3,

However, In Scrivener 3,when I select a document at step 2 above, there is no change to the editable document in screen 3. Only the Info column in step 4 changes to reflect the change at step 2.

Am I completely missing something, a preference I need to update or something like that? Or has there been a change in behaviour when using Outline view and split screens? Or a bug?

I’ve looked around through the preferences to troubleshoot, but can’t see anything, so forgive me if I’m missing something obvious!

Any advice appreciated.

Thanks.

Scrivener 3 offers quite a few additional layout options relative to Scrivener 2. See this blog post:
literatureandlatte.com/blog/ … nd-layouts

Also, the commands defining things like which split is tied to the Binder have moved to the new Navigate menu and the new Scrivener -> Preferences -> Behavior -> Navigation tab.

Katherine

It sounds like you at some point clicked the little button in the footer bar of the outliner (it used to be two arrows, but now it is a box with an arrow pointing out of it) that makes stuff you click on automatically load in the other split. There is also a menu for that now, with Navigate/Outliner|Corkboard Selection Affects. I think that should have stayed enabled when you upgraded your project, but maybe the setting is reset.

Either way it should be easy to fix it now that you know. :slight_smile:

Great, yes, that answers my question. I selected the box with an arrow in the footer of the first split window so it shows blue, and now the selected documents appear in the second split window.

Easy! Many thanks for your help :slight_smile:

Thanks I’ll work my way through that - the new version is great,