header spacing compiled in a wrong way

Good day

When compiling a document to Word, the resultant word file’s space for headers is huge and I cannot seem to change it in Word. What can I change during the compile process to ‘normalise’ the header space in Word? I’ve attached a screenshot of Word with the huge header space. Also attached, a screenshot of the page settings used during the compile process.

Thank you in advance for any suggestions!
Regards
Brand


Are you sure that is a literal view of the page header? I’m fairly clueless when it comes to Word, but it seems to me a header would be at the, well, head of the page, rather than the foot of the page—so I’m wondering if that’s not even showing you “the page” but rather just some fields of arbitrary height (and is it even actually the header, since you stipulate none?). Also, what is with the wingdings?

Just to compare notes a bit: when I compile to RTF with your page settings (no header and footer) I get just that in Word, no header or footer at all. I have to manually add them in Word. When I do so, I get a blue dashed line at the top of the page, and there is no blue tab announcing “Header”, but that could just be a Word version difference (I’m using 2010).