Headers on first pages of chapters

When I compile my document I am getting the header printing on the first (title) page of each chapter. Is there a way I can turn this off for these pages only? I considered printing one chapter at a time using the “not first page” option, but then I’d have problems with the numbering. Need newbie help!

Thank you!

No there isn’t anything for that; just the global page 1 thing you already spotted. Honestly this would probably be easier to fix in a word processor than doing a bunch of separate compiles.