Hello, anyone home.

Sunday is certainly a bad day to ask questions. I find it is the best day to be on my computer. I would like to know what to do next with my Scrivener software. I cannot get past the error message regarding a wrong serial number.


I don’t work for the company. But if you’ve just downloaded the software, then go ahead and it without registration – it will be fully functional for 20 days actual use (might be 30 in fact). Someone will sort out your registration problem shortly, but there’s no need to wait for that before using the program, I think. Try it, anyway.

If you are having problems with registration you should send an email to sales@literatureandlatte.com but I recommend reading http://www.literatureandlatte.com/invalidSerialNumber/index.html first.

I hope that helps.

That should do the trick, Stacey, except in my case it didn’t. Having gone from Mac to Windows, I am now (I’m not boasting or bragging, or anything like that, lord-luv-a-duck, no way), a Dual Platform Scrivener.

Having transferred Scriv from my dead Mac’s hard drive, onto my new iMac, I followed those instuctions to the letter, 8,586,975,000,000+/-1 times, copy&pasting. On the verge of saying, 'Arghh!! F***-IT!!! I just typed 'em in. And it worked fine. I couldn’t for the life of me, see where I was going wrong, with d&ding.
So it goes :confused: C’est le vie…eh?
Of course, Actexium, if all else fails, email L&L as Stacey says, or do as brookter advises.

gasp You, on Windows? handstapledtoforehead

But yeah, I seem to forget the whitespace thing every time I copy the serial from email to Scrivener, and every time it rejects my serial. If you have so much as one space after it copied from the email, it’ll take the whitespace as a character, I’ve found. I’ve also tried plugging in the mac serial number in the Windows version. Works about as well as you’d expect.

A very simple fix was found. When I type the right (0) instead of (O), everything works.

You all had very good advice. Thanks for your help.

Oh don’t worry about it. Things like that happen to us all. Glad you got it fixed.

My first computer was a 486, 75mhz computer with 16MB RAM. (Last 486 before the Pentium was released.) I scrimped and saved (I was in college at the time) to buy Sim City 2000, right? When putting in the serial, it didn’t work. I tried it again and again, to no avail. Then I swapped 0’s for O’s, and it worked. :blush: