Help! Compile results in large blocks of text with no paragraph breaks!

Hi,

I’m using the beta but don’t think this is a beta issue because it’s happened across two betas now.

I’ve tried multiple compile formats, including default (Scrivener) and custom (Project) formats, as well as multiple outputs (Word and PDF), and I keep getting the same problem: the compiled document doesn’t have any paragraph breaks, resulting in each section consisting of a single, large block of text. I checked “Show Invisibles,” and each paragraph does have a proper carriage return (¶ symbol) so it isn’t that.

Any tips?

Thanks much.

As an additional data point, I tried compiling an old project, and the problem disappears, suggesting this is a project-specific problem…

Well, seems like it has to do with markdown–when I uncheck the option to “Convert MultiMarkdown to rich text in notes and text,” the problem goes away. But checking the option “Convert Markdown to rich text in titles and synopses” makes no difference.

This should be in the beta forum.