Help I accidentally undo then then redo then pushed the wrong key ctrl+T which essentially wrote over the undo can't fin

As the title says I’m super screwed I was already super stressed out because of whats going on and finances now I accidentally deleted a huge chapter of my book can anyone help me figure this out i tried going through the backups I don’t see it is there some sort of time machine option in the app?

I literally feel sick I can’t believe this fucken happened.

Edit: please tell me there is something i can do. This doesn’t make sense to me at all I’m going through all the rtfs and it has everything but what I need. when i undid it and then ctrl t did it essentially write over the rtf file?

Have you looked in the “Trash” folder—or whatever it’s called—at the bottom of your Binder? If you delete somethin in Scrivener, it will be moved there until you deliberately empty Trash.



Its not about deleteing the file itself its about the text being overwritten thanks for trying to help but i’m having a different issue then what you are stating.

I’m sorry, You said

To me, that means you deleted the document, not that you deleted the text.

I don’t know how you’re going to recover it. I hope a Windows user comes along to help.


The default use of Ctrl-T is to Increase Text Indent. I don’t believe that should have deleted text. Not sure what happened there.

If your Scrivener backups are set to the default (only keep 5 most recent backups) and you’ve opened and closed your project more than 5x times, then the backup which possibly had your deleted text will likely have already been removed by Scrivener.

Did you close and reopen the project that many times?

If you haven’t been, that is, you’ve kept your project open the entire time, OR your backup defaults are set greater than ‘keep 5’, than the text should be in your oldest backup. What’s the date on your oldest backup?

Do you keep your Scrivener project files or your zipped backups synced to a cloud service? If so, depending on your account, you may have versioning turned on, which would mean an older version of your .rtf file or your older backups might be available.

Best of luck,

Thanks mark sorry for being unclear I literally mentally was just completely messed up by this experience because i worked so hard on this and I didn’t turn off my pc because i fell asleep at my desk I appreciate you trying to help me.
And also to the next reply I went through all my rft files i couldn’t find anything relevant and i haven’t closed scrivener more then 5 times and yet I don’t see anything under the backup folder. It’s weird I don’t understand how if you accidentally do anything when after you undo then essentially all that was undid is lost forever I don’t understand the point of back ups if just typing or doing anything after you undo permanently overwrites that data.
And to add to that I have scrivener save every 2 secs and also store up to 10 backups.

What’s the date of your oldest zipped backup, and what’s the date of your more recent zipped backup?

Or by this do you mean you don’t have any zipped backups at all?

I meant I don’t see anything that was my text before it was over written i see some recent stuff like what i wrote today and what was overwritten or more so undid then ctrl t then lost the text then it skips a day so nothing from the actual writing happened. It looks like undoing it overwrites the backup files too?

Scrivener’s default setting is to make a zipped backup every time you close the program. Nothing more complicated than that.

What is the date of the oldest zipped backup you have? This is third time I’m asking you this question. It would be useful to know and I might have some other suggestions, but for some reason Naidla you aren’t providing this.

Well sorry if im unclear but thats what im trying to say, today as in 4/14 is the latest and the one for the overwrite should be 4/13 but that is the only one that doesn’t exist and i have files all the way back to 2016. when i go into the rtf files i see 1091 but no 1092 then 1093 1091 is the rtf file that had the text over written but i see nothing beyond that.

Thanks for providing the info. If it were me, I wouldn’t be checking .rtf files, I’d be restoring the entire project from the zipped backup and checking from within Scrivener.

Here’s what I would do, if I were you.

Create a folder called Temp on your desktop.

If the overwrite was on 4/13, then locate the first zipped backup from prior to that date. If you have one from 4/12, that would be perfect. I’m going to assume you do in the steps below. COPY this zipped backup from 4/12 into folder Temp. Steps below will all be within folder Temp.

I don’t know the name of your project, so let’s call it MyNovel. Double clicking on the zipped backup will open it. Right click on the folder MyNovel in there and select copy.

Exit back to folder Temp, right click inside folder Temp and select paste. That should extract MyNovel.scriv into folder Temp.

Rename folder MyNovel.scriv to MyNovel-RESTORE0412.scriv.

Double-click on folder MyNovel-RESTORE0412.scriv to open it. The MyNovel scrivx project file should be in there. Double-click on it to launch Scrivener.

Is the overwritten writing in the document?


The back up only has after the overwrite and before the overwrite thanks for trying to help me i really appreciate it. Just to make it clear i opened all the scrivx files but ya all post overwrite or pre as in the chapter doesn’t even exist.

Do you happen to remember on what date you wrote the chapter? The create date of the document in the Scrivener inspector should tell you.

Hold on a minute, do you still have the projrct in whivh the text was overwritten; and you sat that your 1091 backup has the text that was overwritten? Am I right? In that case you can open the both projects side by side, or whatever, and copy and paste the overwritten text from 1091 into the document on your current version.

Or have I got it all wrong again?