Help! My On-Screen Word Counter Has Vanished!

When I updated to the latest beta, my on-screen word counter and goal widget disappeared. I can still use the drop-down menu, but it’s a pain and interrupts my flow. :frowning:

You just need to choose View>Layout>Show Footer. As Lee explained in the post about the new beta, this is a one time thing for older projects, but you’ll need to turn on the footer and header for each editor split. New projects will have both header and footer showing by default.

Awesome, thank you so much! :smiley: