Help please: endnotes in converting

Hello, I am sorry if the question has already been asked - I browsed some similar threads but unfortunately every case is a bit different.

My problem: I have used Scrivener to write an essay in MLA format, and I need to convert it into .doc(x) format. I choose to convert the main content, which include the essay (Body) and bibliography (Works Cited) - but there is NO way that I can have the notes appear as Endnotes after the essay and BEFORE the bibliography.
I have tried everything in compile settings but:

  • either I have footnotes (which aren’t MLA standards)
  • the notes appear AFTER bibliography which is even worse.

I point out that the separate section ‘Endnotes’ which is provided by the template and where the inspector notes should magically appear, did not work at all from the beginning.
I manage to get what I want with PDF format but not with word format. Any suggestion? I have to send my essay soon! Thank you!


The basic problem here is that what the MLA format requires isn’t technically endnotes (at least where it comes to Scrivener, but I don’t know if Word can position endnotes in the middle of the text either). When you use the PDF compile format we can kind of “cheat” and put the endnotes wherever we want, because they don’t need to be proper endnotes at that point, tied to number markers that change if you move stuff around or add a new note.

So what you need to do is tell the compiler you don’t want real endnotes in your .docx file. In the RTF Compatibility compile pane, select Flatten footnotes and comments into regular text. At that point it will just be static numbers like I described though, so if you are required to provide real endnotes then it might be easier for you to just compile them as normal endnote in Scrivener and then find a way to reposition them below the “Notes” header using Word (again, assuming that’s possible, but I suppose it would be if you’re required to use real endnotes and position them somewhere other than the very end, but I’m no Word guru!).

Thank you. I will have to consider the alternative solutions you propose, but at least you spared me another three hours of frustrating tries! Maybe, it would be a good idea to point out this ‘problem’ in the explicative text in MLA template, so everybody knows! But thank you for explaining!



In Word to get the endnotes before your bibliography, you just need to insert a Section break between your body text and your biblio. Then you set all your endnotes to be located at End of Section, rather than End of Document.*

I am thinking maybe this all you need to do to get what you want.


  • To do this part, just make like you are going to create a new endnote. In the dialog box switch the location of endnotes to end of section. Make sure the change is set to apply to whole document. Then click Apply.

Thanks for that tip, Greg! Just to clarify, if the document has any other sections in it will this technique work? There are two things that can cause the compiler to insert section breaks: alternate headings and footers for front matter, and use of the <$sectiontitle> placeholder tag in a header or footer field—all in that Page Settings compile option pane. Section breaks are required for both of those things, to alternate the header/footer content.

That may just be something to watch out for though, as the MLA template uses neither of those features by default.