Help! Scrivener project corruption: every page is blank


My husband uses Scrivener on his iPad Pro. He’s using Scrivener 2 on his laptop. He never opens his projects on the laptop, therefore, there’s no extra back up there. He doesn’t use Time Machine either, so that option is out. He also tried Dropbox old versions function, and it didn’t work.

He had a Scrivener project on his iPad, and it was working file. The last time he opened it, he realized that all the documents were in the project, but every page was blank. All his notes and writings were lost. He tried to open the project from his laptop, but it cannot be opened because it’s apparently corrupt. Once the package is open, you can see that the binder.scrivproj is gone. On the finder, there are only 3 rtf files out of 20+, and all their contents are there, but that’s only a fraction of the project.

Another weird thing is that he can’t open any of the other iPad projects from the desktop, because the binder.scrivproj is apparently gone, but those projects open fine on the iPad, at least by now. I also tried to open his projects from my laptop, from Scrivener 3, same result. The projects wont’t open because of the lack of binder.scrivproj file.

Is there a way to fix this without trying to recover another backup? Please, help.

Why are you syncing to Dropbox if the project isn’t to be worked on from the laptop?
This sounds like a typical incomplete syncing, so something was done to the project or sync folder from the laptop side but the Dropbox app on the laptop wasn’t given enough time to complete its operations on the laptop before it was closed

What version of Scrivener is installed on the laptop? You need Mac Scrivener version 2.8 or newer for compatibility with iOS Scrivener.

Also, is the Dropbox software installed on the laptop, or are you using the Dropbox web interface?

The current version of the project format doesn’t have a binder.scrivproj file, so that particular error message is probably a red herring. However, the fact that you’re seeing it suggests that Scrivener only has part of the project, probably due to a synchronization error.