Help! Scrivener stopped working

When I open up the program, the cursor just spins and spins and it says ‘Not responding’.

This morning I compiled my docs and have it on my hard drive, but it would take forever to get it all back into separate files. Not inclined to use the program if I have to worry about it crashing (even though I love it otherwise!)
Please, I hope this is an easy fix!

Sorry for all the !!! I’m in a bit of a panic.

Does your project usually automatically load when you launch Scrivener? It may just be that Scrivener is having trouble loading the specific project and not a problem with the program as a whole. Try renaming the project in Windows Explorer–e.g. change the project’s name from “MyNovel.scriv” to “MyNovel-Renamed.scriv”–and then launch Scrivener. It should bypass that most recent project. If Scrivener opens correctly, then try loading your project–it may be able to open if it’s not opening at the same time as Scrivener loading.

If the program loads but you still can’t get that project open, we can take a look at the project specifically. Do you remember how you left it? Most likely either there’s a problem file trying to load in the editor, e.g. a corrupted PDF or webpage, or there are a lot of large files trying to open together in Scrivenings mode or a lot of images trying to load (either on the corkboard or embedded in the document that’s loading into the editor). Any of that we should be able to fix by altering the project’s interface file, although if it’s a corrupt file you’ll want to identify which it is and trash it from the project so it doesn’t cause any other issues.

Give the first steps a try and see how it goes and we can work from there.

You’re an angel! I tried your first suggestion and it worked. What a relief. :smiley:
Thank you so much.