help!The Chinese version does not have this option

“characters no spaces”
The Chinese version does not have this option
Can you help me with this problem?