HELP! Version is wiping all my documents!

I’ve just installed v. for Windows (I use XP). It wouldn’t start, so I ran th C++ update referred to in another thread, and it seemed to be OK. I opened an existing project.

Now every time I click on an existing document icon in the binder, it turns to a blank icon, and there’s no text in the document. I am rapidly losing all my work. The only document that isn’t displaying this behaviour is the one I’ve been typing in since I ran the upgrade.

I’ve got a very recent backup, so all is not yet lost, but what’s going on? Do I need to uninstall and go back to 1.0.3 ?

I am putting this in the Tech Support forum too.

Yours desperately


OK, panic over for the moment. I exited Scrivener and started it up again, and all is restored. Of course that doesn’t mean it might not happen again.


Question: Are you running a lot of resource-intensive applications or on an older/slower computer? People have had issues with Scrivener projects not showing up all at once if they’re running out of memory. (Since Scrivener only loads the bits you need when you need them, not all at once.)

It’s quite an old laptop, but nothing else much is running at the same time.

What happens if you just let the document sit, don’t touch anything? Does the document eventually load?

It does sound like a memory issue if a restart fixed it. Did you reboot after installing the C++ libraries? A big install like that can sometimes “leak”, meaning available memory does not get released for further use by other programs.