(Help With Compile) Scenes Showing Up As Chapters, Edit Chapter Text?

Hey there. Couple of things…

  1. How do I remove the titles I used for my Scenes from the final product when I compile?

I’d like to keep the titles in the left hand menu for my reference when editing and all, but when I go to compile it not only puts the Scene’s title in there but it’s registering my Scenes as Chapters for some reason (and yes, I already checked by right clicking on each Scene to make sure my Section Type’s are correct - my Scenes are indeed labelled as Scenes, it’s just when I go to compile they somehow show up as Chapters in the final doc which is frustrating).

It’s doing this, and I don’t like it:

  1. I’m also wondering if it’s possible to use roman numerals for Chapters (and Parts for that matter)? And/or if it’s possible for the title to be on the same line.

I’d prefer it auto-filled it like so:

Not sure what Scrivener’s limitations are with this sort of thing but I thought I’d check. It’s not a big deal if I ultimately have to edit this manually in the end. Just wanted to check because I am new to the software! 8)


  1. The way each section is formatted (and whether titles are included or not) is determined by Section Layouts in Compile. In Compile, click on “Assign Section Layouts…” and pick a different layout that doesn’t use titles for your “Scene” Section Type.

  2. For Roman numerals and run-in head titles, you will need to create a custom Compile Format if you have not done already. You would use <$r> as the auto-numbering tag for Roman numerals in the “Title Options” area of the Section Layout in the Compile Format settings, and you would tick “Insert title as run-in head” in that same area.

All the best,

Thank you. I’ve tinkered with it a bit more so it’s looking better now. Still not 100% sure how a lot of things work but I’m sure I’ll adapt eventually. :wink: