Help with formatting

I’m a new user, and slightly neurotic I guess, but I can’t seem to get the editor’s formatting to behave like I want.

Trouble I’ve run into:

  • I’m hoping for a place to change set global formatting of documents.
    I found this place but it doesn’t have very many options. (d.pr/i/Svtm)
    I found this place, but it only effects a single document at most. (d.pr/i/jteC)

  • I’d like to globally add a large space after a carriage return. I can do it for a single document, but can’t seem to do it for all documents.

  • I’d like my bullets to look like this (d.pr/i/acnr).

I love the organizational aspects of this tool, and I realize this formatting is only for when I’m writing, but (and I guess this is indeed neurotic), I’m having a hard time looking past some of these formatting problems so I can concentrate on writing.

Any help would be warmly received.

Hi and welcome!

The default editor formatting is set in the Editor tab of Tools > Options, as pictured in your initial screen capture. The format bar above the sample text area offers all the same formatting options as the main editor. The blue A on the left opens the font options, and the drop-down menu (showing 1.5x in your image) handles spacing; choose “More” from there to open the line spacing dialog shown in your second image to set the default paragraph spacing the way you want it.

Changes made here will affect all new documents you create; to change existing documents to use the new default formatting, select the documents in the binder and choose Documents > Convert > Formatting to Default Text Style, refine the scope if you like, and click OK.

Bullets I’m afraid you’ll need to just copy and paste if you want that style, as there’s not a way presently to create custom bullets, and these aren’t available on Windows. The templates were all created from the Mac version, so it looks like the “About” document you’ve pictured is using Mac-created bullets. Apologies for the confusion from the oversight!

Thank you so you much, that was perfect.