Help with my Scrivener registration please!

I have just bought it, and it doesn´t work…

it says me this:

E_ENGINE_INTERNAL_ERROR - 0xE0000003 -> eSellerate internal error.

Please, help, and thanks in advance!

Not solution YET… each time i open Scrivener the same error message appears.

I have received a response from The eSellerate Team, in conjunction with Literature & Latte, which has been of no use to me.
I had already downloaded Scrivener BEFORE, test, should I uninstall it and install it again and re-enter the key of the purchase???

I repeat: Not solution YET. My Scrivener Doesn´t work.

Have you contacted the customer support email? That’s the fastest way to get help with issues like this.

Also, have you tried uninstalling the version you have, getting a new download, and installing that one? Sometimes downloads get corrupted, which might be the cause of your issue.

I have contacted this:
Not useful… Is this?

The second not… i´ll do now, and croshing my fingers…

NOT useful uninstalling and installing other time… appears the same error:

E_ENGINE_INTERNAL_ERROR - 0xE0000003 -> eSellerate internal error.

I contacted with, and it didn´t work. Not personal response about my problem, at the moment.

As I had already entered the key, it gives me no chance to re-enter it. The program reacts as if it would have gotten it, but the problem persists the same as yesterday, with the same error.

If the problem persists tomorrow, i´ll see for refund with Scrivener and i´ll buy OTHER program for writers. Now, i feel as if I had thrown 50 €

SOLVED. I´m connecting to the Internet in a military residence, and the network is covered for some functions (sexual content, and that things… enfin…). Surprisingly that interfered with the process of approval of the program password. It was my own deduction. I have used the wifi of my mobile, and yes, Scrivener can finally works. Happy writing.