Hide document title when printing

When I am printing, is there a way to have Scrivener hide the title of the document which appears as a subtitle in the binder under “manuscript”? There is already a title within the document, and it is redundant to have the title from the binder also appear, at the very top of the page. :cry:


How are you doing things? Are you printing a single document via File > Print Current Document? If so you can control what goes into the print via File > Page Setup > Settings > Scrivener. If you are going through Compile Draft (the place to compile and print or export your manuscript), check out the numerous settings in the Compile Draft sheet. You will find a thorough explanation of all options for both features in the Help file.

Hope that helps.
All the best,

Thank you :smiley: