Hiding document file-name from Compiled PDF

Hello,
I’m using Scrivener V 2.5 on a Mac OS 10.9.2
Basic question, really, but the answer completely eludes me. When I compile my manuscript as a PDF, the document file-name appears on every page as a header / in the upper-right hand corner. How do I remove it?
Thanks v much.

You need to change the header/footer settings in the “Page Settings” pane of the Compile panel. (Make sure you are in “All Options” mode and not “Summary” view.)

Hope that helps.

All the best,
Keith

Thanks, yes, that worked. Difficult to find, though.